x
Our website uses cookies. By using the website you agree ot its use. More information can be found in our privacy policy.

Log4JShell Vulnerability (CVE-2021-44228)

Information on Log4J Vulnerability (CVE-2021-44228) for products distributed by DYNAmore Nordic AB. Please check this page regularly during the coming weeks for additional or changed/updated information.

Last updated on December 21, 2021 at 14:10

Log4JShell

About the Log4JShell vulnerability (CVE-2021-44228)
The critical remote code execution (RCE) vulnerability (CVE-2021-44228) in Apache’s Log4j software library, versions 2.0-beta9 to 2.15.0, is known as "Log4Shell" and "Logjam." Log4j is broadly used in a variety of consumer and enterprise services, websites, and applications to log security and performance information. An unauthenticated remote actor could exploit this vulnerability to take control of an affected system. For more information see Apache Log4j Vulnerability Guidance | CISA, NVD - CVE-2021-44228 (nist.gov).

Question related to Log4Shell

If you have questions related to Log4Shell, e.g. if any products from DYNAmore Nordic are affected, please contact our Support, support@dynamore.se or call +46 13 236680 and ask for technical support.